Ypač pavojingos saugumo spragos TVS "Joomla!" ištaisymas

2015 gruodžio mėn. paskelbtas TVS "Joomla!" versijos atnaujinimas. Ištaisyta keletas saugumo klaidų. Viena jų ypač pavojinga, todėl būtina atsinaujinti sistemą pagal žemiau pateiktas instrukcijas :

Parsiųstus Joomla 1.5 ar 2.5 atnaujinimo paketus išsipakuokite ir archyvo turinį perkopijuokite į tinklalapio šakninį kataloga.

 Nors oficialus Joomla v1.5 ir Joomla v2.5 versijų palaikymas nutrauktas, tačiau atsirado žmonių grupė, kuri atliko pataisymus ir šioms versijoms.  Tuo būdu "užlopydami" šias saugumo skyles, kurios egzistuoja ir senesnėse versijose.

Pastaba. Primename, kad prieš atliekant naujinimus būtina pasidaryti kopiją!

Plačiau apie tai:

Блог http://webekm.com/ и още нещо.

Full premium theme for CMS

Bookmaker bet365 The best odds.

Nepamirškite atnaujinti kontaktus

PRANEŠIMAS institucijoms, kurios naudoja LITNET ryšį. Jei pasikeitė institucijos tinklo/svetainės administratorius arba sutartyje su LITNET nurodyto administratoriaus kontaktiniai duomenys (e-pašto adresas, telefonas), prašome mokyklos administracijos apie tai pranešti el.paštu mokyklos@litnet.lt

Hey.lt - Nemokamas lankytojų skaitliukas

Prisijungimas

Papildomos paslaugos pasiekiamos tik registruotiems LITNET naudotojams